FANDOM


XSI has several features for creating new edge loops by splitting parallel edges.

Modify -> Poly. Mesh -> Split Edge Tool { ] } lets you split edges interactively by clicking on them.


XSI-EdgeLoop1 XSI-EdgeLoop2


XSI-EdgeLoop3


XSI-EdgeLoop4


Middle-click (MMB), it will automatically create an edge loop.

XSI-EdgeLoop5


You can also select edges { E } (hold {SHIFT} to select multiple edges) and choose Modify -> Poly. Mesh -> Split Edges (with Split Control) to open a property editor.

XSI-EdgeLoop8 XSI-EdgeLoop7



XSI-EdgeLoop9


If you activate'Parallel Edge Loop', it will create an edge loop.

XSI-EdgeLoop10

XSI-EdgeLoop11


There is a Carver Tool script that lets the user assign a hotkey to press, no longer needing to click the checkbox.

Ad blocker interference detected!


Wikia is a free-to-use site that makes money from advertising. We have a modified experience for viewers using ad blockers

Wikia is not accessible if you’ve made further modifications. Remove the custom ad blocker rule(s) and the page will load as expected.