FANDOM


Polygon meshes imported from other software can sometimes have problems like disconnected polygons, or even corrupt geometry like vertices that are not attached to any polygon. In turn, this can lead to other problems, especially when rendering.

Here are some techniques for fixing polygon meshes with problems:

To fix disconnected polygons, use Modify > Poly. Mesh > Filter Points.


To remove disconnected vertices, select all the polygons, select the adjacent points, invert the selection, and then delete the selected points. You could alternatively translate all the polygons to one side, select and delete the points that are left behind, and then return the polygons to their original position by deleting the MoveComponent operator in the stack.


A good way to fix many types of problem is to select all polygons, extract them to a new mesh using one of the Create > Poly. Mesh > Extract Polygons commands, and then freeze the result.

Ad blocker interference detected!


Wikia is a free-to-use site that makes money from advertising. We have a modified experience for viewers using ad blockers

Wikia is not accessible if you’ve made further modifications. Remove the custom ad blocker rule(s) and the page will load as expected.